Cisco IOS Dual WAN Configuration

CISCO IOS多拨的关键命令如下:

interface GigabitEthernet0
 description uT:DianXin-ISP1
 pppoe enable group global
 pppoe-client dial-pool-number 1
 pppoe-client dial-pool-number 2
 no cdp enable
!
interface Dialer1
 description uT:DianXin-ISP1
 bandwidth 50000
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in max-reassemblies 512
 encapsulation ppp
 ip tcp adjust-mss 1450
 load-interval 30
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 dialer-group 1
 ppp authentication chap pap callin
 ppp pap sent-username xxx password xxx
!
interface Dialer2
 description uT:DianXin-ISP2
 bandwidth 50000
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in max-reassemblies 512
 encapsulation ppp
 ip tcp adjust-mss 1450
 load-interval 30
 dialer pool 2
 dialer idle-timeout 0
 dialer persistent
 dialer-group 2
 ppp authentication chap pap callin
 ppp pap sent-username xxx password xxx
!
ip route 0.0.0.0 0.0.0.0 Dialer1 name DianXin-ISP1
ip route 0.0.0.0 0.0.0.0 Dialer2 name DianXin-ISP2
!
route-map ISP1 permit 10
 match ip address NAT
 match interface Dialer1
route-map ISP2 permit 10
 match ip address NAT
 match interface Dialer2
!
ip access-list extended NAT
 permit ip 192.168.0.0 0.0.255.255 any
!
ip nat inside source route-map ISP1 interface Dialer1 overload
ip nat inside source route-map ISP2 interface Dialer2 overload
!

检查命令:

show ip route

show ip interface brief

show ip nat translations

发表评论

电子邮件地址不会被公开。 必填项已用*标注

答案 : *
17 − 16 =